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Just some of what Photoshop can do for your images- 
 
 
  1.  Improved the Brightness and/or Contrast. 
  2.  Remove/ Replace distracting areas. 
  3.  Improve/ Change colors of areas. 
  4.  Sharpen or Blur areas. 
  5.  Resize images for email, websites, for digital contests, or for quality prints. 
 
  6.  Straighten perspective (keystoning) of buildings in a single bound. 
  7.  Rotate/ Flip images left or right, vertically or horizontally as desired. 
  8.  Rotate to straighten tilted horizons or other objects. 
  9.  Crop Image to remove extraneous areas and produce a simpler, stronger image. 
  10. Transform image by skewing or distorting for artistic or desired effects. 
 
  11. Restore old photos by Removing/ Replacing of specks, scratched, or cracks in old photos. 
  12. Introduce Text as titles, captions or other reasons. 
  13. Introduce a wide variety of effects to images or parts of images for artistic and other reason. 
  14. Introduce one or more other  images into an original image using Layers feature. 
  15. Improve portraits by replacing distracting backgrounds and do photo retouching of portrait. 
 
  16. Remove "Red Eye" produced from portrait photos that used a flash. 
  17. Merge several photos together to form a Panorama composite. 
  18. Add to an image with painting effects features.  
  19. Introduce tinting to images such as sepia to produce an old or antique look. 
  20. Combine multiple images into a single Picture/ Print package rather than print individually. 
 
  21. Convert printable images to a format that a lab can make into slides. 
  22. Convert color images to Black & White images. 
  23. Add a variety of Borders (simulated frames). 
  24. and More ! 
 
 
***  Written for Elements 2.0 with parenthesis around new or relocated features of Elements 4.0. 
*** While there are later versions of Elements 5.0 +, the basic techniques are still the same.
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Basics of the Photoshop (PS) Screen Display-   
 
 Menu Bar-    (Line @ Top)-  File, edit, Image, enhance, layer, select, filter, view, window, Help 
 
 Shortcut Menu-  (2nd line from top) (icons) adobe.com, new, open, file browser (organizer), import, save,  
   save for web,  save as  PDF, attach email, online services, print, print preview, forward or  
   back, quick fix, color variations  
 
 Options Bar-  (3rd line)-  variable controls per TOOL 
 
 Tool Box- (Vertical box with 24 tool)- (as icons)   some with low-right corner for right click options 
   marquee (M), move (V), lasso (L), magic wand (W), Brush select (A), crop (C),  
   shape (U), type (T), Paint bucket (K), gradient (F), brush (B), Pencil (N), eraser (E),  
   red eye (Y), blur (R), sharpen (P), sponge (Q), smudge (F), dodge (O), burn (J), clone (S), 
   eyedropper (I), hand (H), zoom (Z), color picker  (straighten, cookie cutter, spot healing) 
 
 Status Bar- lower left- various document info 
 
 Palette Well-  right hand side-2nd line and space below to display carious conditions. 
   Typically:  navigator size slider, tool/changes history , layers active and  
   layer control, brushes, others 
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Monitor Calibration-  Simplest (crudest) type available via Windows "Control Panel" (NOT for LCD Monitors) 
   * allow CRT type monitor first a 30 minute warm-up. 
   Control panel/ Adobe Gamma/ dot in step-step/ next/ Profile Load/ browse for "sRGB  
   profile file in color folder/ select by OPEN/ next/ set monitor to highest contrast/  
   set brightness for outline of inner box/ next/ slider to make center box = outer box 
   in general (least contrast difference)/ set 6500 K daylight/ next/ finish/ save as / 
   "monitor calib-7-15-06" as a file name/ save.  If monitor does not have controls for  
   brightness and contrast, you may need to adjust through control panel "display"  
   controls which doing the control panel "adobe gamma" steps.    
 

  * CP/ Display/settings/ advanced/ intel graphics/ properties/ monitor settings/ bright and  
   contrast sliders. 
 

  * Other software and hardware programs are available for fine-tuning calibration and flat    
   screen monitors. 
 

Desktop Icon for "Photoshop Program" -  If not present after installing program, go to START/  
  programs/ select "Photoshop"/ right click/ send to/ desktop/  exit and find icon on screen. 
  
Direct Files to: OPEN into Photoshop-   To enable the double click of a file to always go to Photoshop, select  
  a file (like a JPG) in a WINDOWS directory/ file Menu/ open with/ select Photoshop from list,  check  
  box near bottom of Menu that says "always open".   Then any jpg "no matter where it is" will  
  alway be opened into photoshop.  You can do the same for any & all BMP or TIF files as well.  This  
  can also be specified near the bottom of the "Edit Menu" in Photoshop under "file associations". 
 

Direct Color Management -  Edit Menu/ color settings/ NO management "or" (sRGB). 
 

Direct Rulers and Units-  Edit Menu/ preferences/ units & ruler/ ruler to "inches"/ type to "points" 
 

Direct Basic Displays-  "Windows" Menu/ put checks in front of:  tools, shortcuts, options, navigator,  
  undo history, layers, status bar. 
 

Direct Status Bar Info- with a file picture opened go to window Menu/ check status bar on/  then click arrow near 
  lower left corner of screen and select document size. 
 

Direct Rulers to edge of Photo-  View/ rulers 
 

Opening a file-  File Menu "file browser (2.0 only)"  direct to basic folders "My Documents" or "My Picture", etc. 
  You can even direct through "My Computer" to select C- drive (hard), D drive (CD reader).   
  Can also open thru your scanner or camera software if loaded.  Suggest you store your camera files in 
  NEW folders (under My Pictures/ click file Menu/ NEW/ then type in a file name by subject matter or trip  
  names to replace the NEW in the new folder.  This way you should be able to find your pictures when you  
  want them.  (4.0 uses an optional and elaborate "File Organizer” to open and rearrange files).   
 

Image Size & Resolution-   Image/ Resize/  width & height in inches and resolution in PPI (pixels/inch) 
  check box "constrain proportions" 
  check box "resample image" 
  Resolution- For printing: use 300 PPI.    For emails:    use 72 PPI  
 

   Typically 300 PPI @ 8" x 10" = 8 x 300 x 10 x 300= 7.2 Mega pixels  
   In a 5.0 Mega pixel camera, the files are @ fine jpeg= 5.0 MB or less or @ tiff= 15.0 MB) 
 

  * Save the Printable version as a file (name with revision-"A" for first version) sized for image and  
   at 300 PPI (best resolution).  Use subsequent revisions as "B", "C", etc. to keep the original "A" 
   unaltered and in tack should you decide to take a different or new type of enhancing techniques. 
  * An email version at 72 PPI file can be made from this when needed ("save as" with "E-mail" in title)  
  * Work down from best PPI (when needed), never the other way (up from 72 PPI) as software then 
   makes up (creates) pixel that weren't really there to fill in new blanks (by some formula). 
  * Scaling-  keeps all the pixels but changes the Length, width, and resolution by dragging with or without 
    proportions maintained. 
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TOP LINE MENUS- 
 

File Menu-  (top line)  
  New (Photo Merge-Panorama), Open, Browse (File organizer), Open Recent, Create (create  
   slide shows & greeting cards), Close, Revert, Print, Duplicate. and some others. 
 

Edit Menu-   (top line)   
  Undo, cut, copy, paste, clear, (Revert), fill, stroke, Color settings, file association, Preferences. 
 

Image Menu- (top line)   Can abort with ESC key or garbage can of history palette, or file Menu/ revert to original 
 

  duplicate-  makes separate image. 
  rotate- 90, 180, flip horz., flip vert., custom. 
  transform- free, skew, distort, perspective . 
  crop-  to paper size or other.  Can crop and rotate in crop tool.   
  resize- image size and resolution or SCALING. 
  histogram-   (in 4.0 in Window Menu) 
  adjustments & Mode=  miscellaneous 
 

Enhance Menu-(top line)   
  quick fix- three types of quick adjustments in one 
  auto levels 
  auto contrast 
  auto color  
  auto (Red Eye Fix)            
  adjust lighting- shadows, highlights, Brightness/contrast 
  adjust color-  cast/ hue/ remove color/ variations 
  adjust Brightness & contrast-  Bright & Contrast or by LEVELS (with histogram) 
 

Layer Menu-    (top line) 
  new, duplicate, fill, adjustment, merge, flatten, group 
 

Select Menu-  (top line)   
  all, deselect, reselect, inverse, feather (option), modify 
   with tool holding SHIFT key = adds section area to existing 
   with tool holding    ALT key = subtracts section area to existing 
 

Filter Menu-  (top line)   
  * works inside a pre-selected area or ALL 
  * artistic, blur, brush strokes, distort, noise, pixelate, render, sharpen, sketch, stylize, texture, others 
   * all have variations in each category, many have sliders to control variations/ranges 
  Examples: 
   "Clouds" is under Render 
   "Stained Glass" is under Texture 
View Menu- (top line)  
  Zoom in/out (crude)  * better to use navigator slider (palette area) 
  * fit to screen - quick but not always proper-  * better to use navigator slider (palette area) 
  * rulers 
  * snap to grid 
 

Windows Menu- (top line)  controls what's displayed to make quickly available on screen and palette area. 
   * = checked for normal use 
  images, * tools, * short cuts, * options, * file browser-only 2.0, * navigator, * hints (help), how to- (help) 
  * undo history, (histogram), color swatches, * layers, effects, * status bar, others 
 

HELP Menu-  (top line) 
  Normally goes to INTERNET or on-line Adobe HELP in many Elements versions.  
  * HELP "without" Internet is available via:    1.  Elements Windows Menu:  "Hints" and "How to"  
          (force non-internet by modem off)  into palette area. 
              2.  "Index" of help -alphabetic on help's  keyword. 
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TOOLS in TOOL BOX- 
 
Selection of Parts of an Image -     Marquee/Elliptical tool,  Polygon Tool,  Magic Wand Tool 
 
  *  Allows application of other tools and filters to selected areas only.  Rest unchanged. 
  *  Once selection made, selection area can be moved (dragged) to new location my placing cursor in area  
   and dragging area to new location and release for final. 
  *  Add or subtract from selection by using tool again and holding down either shift (+) or alt (-) and go  
   over area to added or subtracted. 
  *  Delete current selection with "control D", when through with area or when want to start selection over. 
 

  1.  Marquee/Elliptical (2)- drag cursor over area, release.  If circular or square desired, hold down shift  
   key as you drag. 
 

  2.  Lasso-  (3) -   Lasso,  Magnetic Lasso, Polygon Lasso-  magnetic has some tolerance control options. 
 

  3.  Magic Wand-  Similar to magnetic Lasso except has tolerance control based on similar colors in  
   image.   Once wand is click on a color all or adjacent areas of same color are selected.  Has  
   tolerance adjustments (width of colors) and contiguous (adjacent only) controls) to get area. 
 

.   4.  Brush Selection-   Allows selection of an area by using cursor as a paint brush to sweep over area  
   desired.   Brush size, brush softness, brush width controls are also available.  Note:  Brush sizes  
   can be adjusted up and down by clicking the left or right bracket keys (near the "P" key). 
 

  5.  Cropping-  Similar to the Marquee tool except area outside the cropping box is removed.  This allows  
   the removal of undesirable areas and the recomposing of desirable areas in to rectangle.  If cursor  
   is placed outside of a corner of the cropping box, the chosen rectangle can be rotated (as in  
   correcting a horizon) 
 
Insertion Tools -   Shapes, Text, Paint Bucket, Gradient, Brush, Pencil, Eraser, Red-Eye, (Straighten, Cookie Cutter, 
    Spot Healer) 
 

Effects Tools -    Blur, Sharpen, Sponge, Smudge,   
   Dodge, Burn - Use exposures option controls of less than 50% to permit better response 
     Each repeated drag of bush over an area, applies a new burn or dodge. 
 

* Special Tools -    Clone Stamp, Eyedropper, Hand, Zoom, (spot healer) 
 

  Clone Stamp-  Allows copying of one area of an image into another section using paint brush strokes. 
   A Very powerful tool.  Can be used to replace distracting areas in an image with copy of  
   a non-distracting area of image.  Color and details of copied area are maintained.  Controls are:  
   Brush type (edges) and stroke size, and opacity.  100% opacity equals complete replacement,  
   while less can merge copied area over original area allowing both to show.    
 

  Spot Healer-  Similar to Clone tool- makes spot assume color and texture of surrounding pixels. 
 

  Eye Dropper-  Uses cursor to select an existing spot's color in image to set the "Color Picker" Tool. 
 

  Hand-   Allows dragging of an over-zoomed image around to see hidden parts.  Quicker than sliders. 
 

  Zoom-  Magnifies a section of an image to allow finer workmanship with tools.  Does not affect image's 
   actual size.  It just allows better screen looks at an area.  Good for showing flecks and other  
   defects in an image that would not be seen in full screen view. 
 

Color Picker-  Allows full spectrum color choices using sliders and graduated color box shades.  After using the  
  vertical basic color slider to put desired color range into box, a click of a specific spot in box sets the  
  desire color.  The color then is available to be applied with the brush, paint bucket, gradient other tools. 
  Lower left corner symbol sets basic black/white as the foreground and background colors.  The arrow  
  symbol in the upper right corner allows the swapping of foreground & background choices. 
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LAYERS for MANY EFFECTS & ADJUSTMENTS- 
 
Layers- * Another powerful feature.   * Acts like having multiple slides in a projector.  Allows work on separate layers  
  without affecting basic picture loaded as the first slide (on bottom as a background image).  The opacity  
  of each layer above the background layer can obscure (block) the layers beneath by varying the amount of 
  the % opacity (1-100).  Once you start multiple layers, it is best to display the layers palette (Window  
  Menu/ check Layers) so that you can see what layer your working in (selectable by clicking layer in  
  palette).  The order of the layers can be moved up or down relative to other layers in the layers palette  
  display. 
 
  * The EYE in each layer of the layer palette can be turned off to remove it from the screen and printer  
   should that be desired or for print or to isolate working layer from distractions in other layers. 
 
  * Dragging another selected image with the Move tool into another image automatically puts the second  
   image into a new layer.   In order to keep sizes compatible, the images should each be of the same 
   pixel resolution.  If not, the size of one of the new images layer can either mushroom or shrink  
   surprisingly or drastically.   
 
   * Image sizes can also be adjusted to new proportions with the Image/ transform/ free transform/  
    shift key & drag to new size. 
 
   * Notes:   
   1.  Document status (lower left corner of screen) size will show size of net image on left and size  
     of file with multiple layers (right). 
    * When saving image with layers, Photoshop saves the larger file as a ".PSD"  
    * When printing or desire to make the file into a smaller JPG file, it must be flattened into 
     a single layer by using the "flatten Image" command in the Layers Menu.  Once  
     that is done, there are no further layer controls available. 
 
   2.  Sometimes you may get a prompt that says "the layer is locked" see padlock symbol in corner  
     of layer palette (Photoshop may have done it on its own- for some reason). 
      *  Make a duplicate layer in the Layer Menu/ duplicate/ OK and you'll now be able to  
     work in this new layer without a lock in it. 
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Some "How To" Photoshop Techniques & Procedures-    
 
 1.  Insert Text titles in image-  click "T" text tool,  click Color Box on option line of tool to get "color Picker". 
      Slide color to an appropriate contrasting color for text area in the image.  Text size of 30 for starters. 
  *  Size of type can be changed from tool option line as well as font.  You can resize with handles. 
  *  Position of text can be moved with Move tool or by dragging handles in text box. 
  *  Bevels & drop shadows can be added via the Window Menu/ Styles & Effects/ styles choices. 
  *  Change Text Lighting Angle, Shadow distances, Bevel sizes via the Layer Menu/ Layer Style/ Settings. 
  *  Warping text into shapes can be done from TEXT tool/ options line (2nd), warp icon/ choices. 
  *  Text needs to be highlightedor cursor inside text to make changes.   
 
 2.  Create a Mat (frame) for your Photos-  Select Menu/ All or (cntrl A) then Select Menu/ Save Selection 
   Image menu/ image / H & W & resolution for inside paper size 
   Image menu/ canvas size/ check relative/ H & W 0.5 for half inch frame/ OK 
   Selection Menu/ load Selection, then Selection Invert (cntrl, shift, I) to select frame area. 
   Use Eyedropper tool to pick a color in Image to be used in Frame.  Use Paint Bucket in Frame. 
   Filter Menu/ Texture/ Craquelure/ space 42, depth 5, bright 7 to start effect/ OK 
 
 3.  Sharpen Filter-   Use the Filter menu's / Sharpen/ UNsharpen Mask/ Sliders to sharpen the Entire photo or a  
   Selected  area of an image.  The unsharpen mask filter is the best of the 4 sharpen filters because  
   it has three different sliders to control the sharpening effect with a magnified preview aide of a  
   spot on the image to help you decide the best slider positions for the sharpening.  The others do  
   not offer controls. 
 
 4.  Blur Filter-   Use the Filter menu's / Blur/ Gaussian Blur/ Sliders to Blur the Entire photo or a  Selected  area  
   of an image.  The Gausssian Blur is like the Unsharpen mask in that it has slider controls and  
   magnified preview areas to help in controlling the Blur. The Motion Blur filter and the Radial  
   Blur filter offer different and controllable effect variations.  For example:  If you had a picture of  
   bicycle racer frozen sharp by a high shutter speed, you could apply the Motion Blur filter to it and 
   make it look like a slow shutter speed image.  Often, the slow shutter blurred look imparts a more 
   dramatic impression of speed than the frozen look. 
 
 5.  Artistic Filter-   Use the Filter menu's/ Artistic filter for a dozen of more artistic effects on all or part of an  
   image.  Some of the choices are:  Colored Pencil, Fresco, Neon Glow, Palette Knife, Sponge, &  
   Watercolor.  Each has slider controls and a magnified preview to assist in varying the degree of  
   the effects. 
 
 6.  Replace Bald Skies-  Use the Magic Wand Selection tool to  select all the bald areas of the sky.  Set the tool  
   option line (2nd) to tolerance of 5-25, uncheck "contiquous", check Anti-Bias.  Now click cursor  
   in a bald spot of the sky.  If it doesn't get all the sky areas (leaving branches out), use Control D 
    or "Deselect" from the Select Menu and change the tolerance to get a better selection.  If you see  
   some other non-sky areas that the Magic Wand got, you can use the Lasso Selection tool with the  
   ALT key to remove (subtract them from Wand's selection).  Use the Eraser tool to clear out the  
   bald sky into a transparent state (checkerboard pattern).  Use the Color Picker to select a  
   proper blue color (for foreground).  then go to the Gradient tool and drag the cursor from the top  
   of the sky to the bottom of the sky area.  An option to the gradient tool is to use the Paint Bucket  
   tool for a solid fill.  Repeating the Bucket clicks until all sky areas are filled.  Another way, is to  
   use the Layer Menu and chose New Fill Layer/ solid or gradient.   Still another way, is to use  
   clouds from another picture by dragging it into the New layer.  A final way,  is to goto the Filters  
   Menu/ Render/ Clouds for the new fill layer. 
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 7.  Removing Dust & Scratches-   One method is to use the Filter Menu's/ Noise/ Dust & Scratches to blur  
   the dust marks into the area they are in.  Before using the Filter, use the Selection Brush tool to  
   define the area to be blurred.  The Dust & scratch filter has slide controls and a magnified  
   preview to show the effectiveness of the sliders.  You want to minimize the sliders to get the  
   effect as it blurs the entire area so chose only an area that needs blur blending.  Another method  
   to remove dust and scratches is with the Cloning tool.  Here again, care needs to be taken to pick  
   a clean area that matches the dusty area so that the cloning doesn't look different in color or  
   texture.  Practice and patients needed here. 
 
 8.  Portraits-   Background changes & facial touchups.  (shows use of layers and filters) 
 

  * Open first an (non-portrait) image that has a nice background texture that would be suitable as a  
   background for the portrait.  You can even create one (File menu/ NEW) by using the color  
   picker and paint bucket tool to set a basic solid color.  You could then goto Filters Menu and add  
   some Texture / Craquelure or another texture to the color for a more interesting background. 
   Image/ Resize this background image to be a little larger than the portrait and at an appropriate  
   resolution like 300 PPI for printing. 
 

  * Open the portrait file and enhance it if necessary for color, brightness & contrast from the Enhance  
   menu. Image/ Resize this portrait image to be a little smaller than the background image and at  
   an appropriate same resolution like 300 PPI for printing. 
 

  * With the portrait image active, click the MOVE tool (v) on the image and drag it into the background  
   image.  This move will make the portrait image into a layer above the background layer.  
 

  * Use the background eraser tool to carefully erase the current background from the portrait being  
   careful not to erase parts of the portrait.  You should see a checkerboard pattern where you erase.  
   Adjust the size of the eraser circle and use the zoom tool  to show some of the delicate areas  
   better.  It is best to do the erasing in small steps (lift the dragging key now and then.  This allow  
   you to undo a bad erasing section using the history palette by dragging the last eraser to the  
   garbage pail.  This will leave all previous eraser efforts in tact. 
 

  * Use the Cropping tool, if necessary, to put the portrait into a pleasing box.  
 

  * To accommodate some retouching, make a duplicate layer from the Layer Menu/ duplicate. 
   The goal here for portraits is to soften the skin with a Blur tool but allow the eyes and teeth to be  
   sharp.  We can also retouch some wrinkles with the Cloning tool that were not softened  enough  
   by the Blur tool.  This will be accomplished in the duplicate layer.  Turn off the pallete "eyes" on  
   the other layer so that you can concentrate on the duplicate layer only. 
   * Soften skin by using the Filter Menu/ Blur/ Gaussian Blur/ radius to 1.6.  This affects whole  
    layer skin & hair & clothes. 
   * Using the Background Eraser tool (to produce crosshatch- adjust circle size for accuracy &  
    zoom) erase the eyes and the area of the teeth. 
 

  * Click on the eye of the other portrait layer and you should notice that its sharp eyes and teeth are now  
   showing through the erased areas of the duplicate.  Before retouching wrinkles, merge these two  
   portrait layers by click the empty box next to the eye on layer 1 portrait (it will now show a chain  
   link).  Goto Layers Menu/ Merge Link and they should combine into a single layer. 
 

  * Using the Clone tool with a brush size of about 20, find a skin color and texture that you would like to  
   have replace the wrinkles.  Hold down the ALT key on that spot and click it (left click without  
   holding down).  Now move the cursor over to the winkle area to be replace and holding down the 
   left click, drag the cursor over the blemish.  You should see the area being replaced.  Note that the 
   spot being copied has an "X" on the screen and it also tracks the dragging motion.  You can run  
   into a non-skin colored area and it too will be copied (cloned).  If that happens, you can erase  
   that cloning step in the History palette and redo the step being more careful or move the starting  
   spot. 


